MPG1 encoder error at startup

All things related to Centroid Oak, Allin1DC, MPU11 and Legacy products

Moderator: cnckeith

ashesman
Posts: 306
Joined: Thu Dec 03, 2020 4:54 am
Acorn CNC Controller: No
Allin1DC CNC Controller: No
Oak CNC controller: Yes
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: No
CNC12: Yes
CNC11: No
CPU10 or CPU7: No
CNC Control System Serial Number: none

Re: MPG1 encoder error at startup

Post by ashesman »

cnckeith wrote: Wed Jan 05, 2022 4:49 pm thanks for posting the report. i would update to the latest version v4.20.

page 7 https://www.centroidcnc.com/centroid_di ... ctions.pdf
goes over in detail the MPG parameter settings
Thanks. I thought I was already on V4.18? So shouldn't need any complicated update for MPG settings? Sorry, I can't check the version in my report at the moment as I am away on holiday and only have my cruddy old phone with me!
cnckeith
Posts: 3833
Joined: Wed Mar 03, 2010 4:23 pm
Acorn CNC Controller: Yes
Allin1DC CNC Controller: Yes
Oak CNC controller: Yes
MPU11 & GPIO4D -w/ 3rd Party Drives: Yes
DC3IOB: Yes
CNC11: Yes
CPU10 or CPU7: Yes
CNC Control System Serial Number: none
Contact:

Re: MPG1 encoder error at startup

Post by cnckeith »

yep the report shows the system at v4.18. the latest version is v4.20. :D
Need support? READ THIS POST first. http://centroidcncforum.com/viewtopic.php?f=60&t=1043
All Acorn Documentation is located here: viewtopic.php?f=60&t=3397
Answers to common questions: viewforum.php?f=63
and here viewforum.php?f=61
Gear we use but don't sell. https://www.centroidcnc.com/centroid_di ... _gear.html
ashesman
Posts: 306
Joined: Thu Dec 03, 2020 4:54 am
Acorn CNC Controller: No
Allin1DC CNC Controller: No
Oak CNC controller: Yes
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: No
CNC12: Yes
CNC11: No
CPU10 or CPU7: No
CNC Control System Serial Number: none

Re: MPG1 encoder error at startup

Post by ashesman »

cnckeith wrote: Fri Jan 07, 2022 2:47 am yep the report shows the system at v4.18. the latest version is v4.20. :D
Thanks for checking that for me. I will do the 4.20 upgrade. It doesnt look like like there are any fixes that will help me but I will do it anyway.
Post Reply