Search found 17 matches

by viscoelastic
Sun Jan 23, 2022 1:54 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: Encoder Differential Error Rev2
Replies: 9
Views: 85

Re: Encoder Differential Error Rev2

Thanks Marty, The colors of the wire are different from the encoder. But straight through they match yours. Listening to what you said, I ordered a double shielded cabling and solder on DB9's. Appreciate the input, I'll report back when I get everything in, at least for everyone else's benefit.
by viscoelastic
Sat Jan 22, 2022 11:30 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: Encoder Differential Error Rev2
Replies: 9
Views: 85

Re: Encoder Differential Error Rev2

I opened the case of the connector so you could see the type I used. The other picture I just reused the terminal block that was in the machine. Thanks https://drive.google.com/file/d/1ofxMC4ubHP8DB3L8T25LouO3YAD39eg3/view?usp=sharing https://drive.google.com/file/d/1Q56rlt0YGxBLoz7q8bT33G3ghWWzsqMe...
by viscoelastic
Sat Jan 22, 2022 9:46 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: Encoder Differential Error Rev2
Replies: 9
Views: 85

Re: Encoder Differential Error Rev2

This is for my spindle I have it plugged into #6 and made sure it was 6 in the parameters. The encoder used is the ***.VD model

https://cdn.automationdirect.com/static ... series.pdf

Thanks
by viscoelastic
Sat Jan 22, 2022 5:29 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: Encoder Differential Error Rev2
Replies: 9
Views: 85

Encoder Differential Error Rev2

Encoder Differential Error: Encoder Wired 1--- 2 0vdc 3 Z- 4 A- 5 B- 6 Z 7 A 8 B 9 +5vdc Encoder Type Incremental (quadrature) Encoder Output Type Line driver (differential) Encoder Resolution 2500 ppr I looked at the post for "encoder basics", I think I am somewhat, sorta, maybe correct o...
by viscoelastic
Sat Jan 22, 2022 12:40 am
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: $th Axis install, errors galore <answered>
Replies: 10
Views: 204

Re: $th Axis install, errors galore <answered>

Thanks everyone. Everything works OK. I don't care about the spinning as long as I have my mpg. The only thing odd, is regardless whether I have the knob at 1X, 10X or 100X it still turns the same distance.
by viscoelastic
Tue Jan 18, 2022 8:35 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: $th Axis install, errors galore <answered>
Replies: 10
Views: 204

Re: $th Axis install, errors galore <answered>

Ok, 2 more questions. I promise I won't ask anymore questions until I have another question. 1) It does not matter if it is in incremental or continuous mode; as soon as I touch 4th + or - it just keeps rotating and won't stop. 2) How do I get it to work with the MPG. The wireless screen shows A and...
by viscoelastic
Tue Jan 18, 2022 3:59 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: $th Axis install, errors galore <answered>
Replies: 10
Views: 204

Re: $th Axis install, errors galore

Thanks, my question was poorly worded. Where I am confused is what is the proper rev count for 360 rotation. I confirmed 20,000 count and 90:1 but should the number be? for the other axis it like 10.XXXX / inch. this is rotational

Thanks again
by viscoelastic
Mon Jan 17, 2022 10:49 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: $th Axis install, errors galore <answered>
Replies: 10
Views: 204

Re: $th Axis install, errors galore

Hi All,

That did correct the axis assignment. But I am a tad confused on setting the counts/in. The servo I have is a Centroid GM3340-* 16in-lb. Nowhere have I been able to locate the counts/rev of the encoder on this motor on the site. The Nikken rotary is 90:1.
by viscoelastic
Mon Jan 17, 2022 3:04 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: $th Axis install, errors galore <answered>
Replies: 10
Views: 204

Re: $th Axis install, errors galore

Thanks guys, I am going to give it a try tonight if they ever plow the roads, and I can make it home.
by viscoelastic
Sat Jan 15, 2022 3:09 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: $th Axis install, errors galore <answered>
Replies: 10
Views: 204

$th Axis install, errors galore <answered>

Wired up the 4th axis, Set the encoder counts, eneabled it, and all my axis became rogue, moving Y caused X to take off and no other axis worked. I added my config to this post

I was unable to locate a manual for or much help online for the DC1

Thanks,

Paul