Search found 16 matches

by Poorboy
Tue Jan 05, 2021 6:48 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: MPU11/GPIO4D using encoder expansion board not all of info
Replies: 16
Views: 659

Re: MPU11/GPIO4D using encoder expansion board not alot of info

Well
centroid hooked me up with a firmware upgrade and fixed the issues with the encoder expansion board.
thanks for you help.
now its time to put my new allin1dc to work on my romi bridgeport lathe.
by Poorboy
Sun Jan 03, 2021 12:19 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: MPU11/GPIO4D using encoder expansion board not all of info
Replies: 16
Views: 659

Re: MPU11/GPIO4D using encoder expansion board not alot of info of info

Well I tried! So I decided to completely uninstall all the software and reinstall a fresh download of 4.14 cnc12. I restored all the files and turn all my unlocks back on. Now the system performs like it did before. The only thing that doesn't work is the expansion board. Same issue as listed above ...
by Poorboy
Sat Jan 02, 2021 9:12 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: MPU11/GPIO4D using encoder expansion board not all of info
Replies: 16
Views: 659

Re: MPU11/GPIO4D using encoder expansion board not a lot of info

Yes
I have the wired pin not jumpered because I'm using fiber cables.
The encoder is plugged in the first DB9 port. I also tried using other ports as wel,l changing the parameters as required.
I do have a solid 1 on the LED display.
by Poorboy
Sat Jan 02, 2021 4:33 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: MPU11/GPIO4D using encoder expansion board not all of info
Replies: 16
Views: 659

Re: MPU11/GPIO4D using encoder expansion board not a lot of info

still not reading the encoder.
I know this encoder works. I plugged it into one of the MPU11 board ports and I see the values change.
I have the axis labeled M for manual and I have parameter 312 set to 16.
did the required restart and still not reading. any ideas
by Poorboy
Fri Jan 01, 2021 1:03 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: MPU11/GPIO4D using encoder expansion board not all of info
Replies: 16
Views: 659

Re: MPU11/GPIO4D using encoder expansion board not all of info

thanks trying it now.
I must of read that section 10 and didn't see the last line!
kind of surprising that little bit of info wouldn't be in the expansion card PDF
by Poorboy
Thu Dec 31, 2020 9:32 pm
Forum: Centroid Oak, Allin1DC, MPU11 and Legacy products
Topic: MPU11/GPIO4D using encoder expansion board not all of info
Replies: 16
Views: 659

MPU11/GPIO4D using encoder expansion board not all of info

Has anyone used the encoder expansion board? I have it hooked up and powered on with a solid 1 on the led display.
the goal was to use the first input for my manual knee axis.
how are the encoders assigned?