Page 3 of 3

Re: Offline Intercon

Posted: Fri Dec 01, 2017 8:40 pm
by diycncscott
You're welcome.

Re: Offline Intercon

Posted: Sat Dec 02, 2017 10:05 am
by DICKEYBIRD
Is the demo software 64 bit? I get a warning "LatheDemo.exe is not a valid Win32 application" when I try to open it on an XP machine I use at times.

Re: Offline Intercon

Posted: Sat Dec 02, 2017 10:44 am
by martyscncgarage
DICKEYBIRD wrote:
Sat Dec 02, 2017 10:05 am
Is the demo software 64 bit? I get a warning "LatheDemo.exe is not a valid Win32 application" when I try to open it on an XP machine I use at times.
XP??
Come on Milton....time to move your shop computer up to at least Windows 7 ;)
Works fine here on my Win10 64 bit machines! :D

Re: Offline Intercon

Posted: Sat Dec 02, 2017 12:24 pm
by DICKEYBIRD
Yeah, yeah...I hear ya'. There's very little I hate worse than spending my precious weekend putzing around changing to a different computer. I already have a newer one stashed under the workbench with a fresh Win7 load but I'm not gonna change yet. I still have me trusty ol' Denford MicroMill with Mach3 & a PP! It has to remain functional for quite a while yet.

The offline Intercon works great on my day job PC & that's where its needed the most anyway.

Re: Offline Intercon

Posted: Wed Dec 06, 2017 11:39 am
by DICKEYBIRD
DICKEYBIRD wrote:
Sat Dec 02, 2017 12:24 pm
The offline Intercon works great on my day job PC...
...except for one minor issue: The function key buttons along the bottom of the display are partially covered by the Windows task bar making them difficult to see. The regular Windows F11 full screen selection doesn't work & the couple of display resolution options I tried didn't make any difference. Suggestions? It's Windows 7.

Re: Offline Intercon

Posted: Wed Dec 06, 2017 11:53 am
by martyscncgarage
DICKEYBIRD wrote:
Wed Dec 06, 2017 11:39 am
DICKEYBIRD wrote:
Sat Dec 02, 2017 12:24 pm
The offline Intercon works great on my day job PC...
...except for one minor issue: The function key buttons along the bottom of the display are partially covered by the Windows task bar making them difficult to see. The regular Windows F11 full screen selection doesn't work & the couple of display resolution options I tried didn't make any difference. Suggestions? It's Windows 7.
Right click on the task bar and set it to auto hide.
When you cursor down there it will pop up.

Re: Offline Intercon

Posted: Wed Dec 06, 2017 12:06 pm
by DICKEYBIRD
Thanks Marty, that's perfect!