Full power no motion error 407

_______________________________________________________














LOGIN below to POST your questions and comments on AjaxCNC products.

Moderator: cnckeith

Post Reply
Swingstoppers
Posts: 1
Joined: Mon Apr 03, 2017 3:37 pm
Allin1DC CNC Controller: No
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: Yes
CNC11: Yes
CPU10 or CPU7: Yes
System Serial Number: a50115

Full power no motion error 407

Post by Swingstoppers » Thu Apr 13, 2017 5:56 pm

I have a DC310 centroid retrofit that is throwing "full power no motion" errors but we believe that the wiring is correct and we can here the motors wining but no motion in any direction. Its error 407 and sometimes 411

If there is a list of diagnostic procedures that would be greatly appreciated.


Serial# : A50115
System ID 1011051053
Software info: CNC10 Mill v1.27
I do not have a software report but if it is needed i will work on it


Thanks for the help

Centroid_Tech
Posts: 156
Joined: Thu Mar 18, 2010 2:24 pm

Re: Full power no motion error 407

Post by Centroid_Tech » Fri Apr 14, 2017 4:43 pm

Here is a document that you can use to troubleshoot your issue. The biggest thing to check is to see if you get that message when trying to move each axis individually. If you do, then I would verify that you have roughly 110VDC between Vm+ and Vm- on the DC3IO. Some DC3IOs may call the Vm- terminal GND. If it only happens with one particular axis, then I would swap the axes to see if it follows the DC3IO or if it follows the motor. Remember that if you are swapping the cables on the DC3IO that you will need to swap the encoder cable as well as the motor power wires.
Attachments
026 Position Errors and FPWOM.pdf
(23.21 KiB) Downloaded 30 times

Post Reply

Who is online

Users browsing this forum: aamir and 1 guest