Z axis doesn't zeroing

_______________________________________________________














LOGIN below to POST your questions and comments on AjaxCNC products.

Moderator: cnckeith

Post Reply
xkcnc
Posts: 12
Joined: Sat Jan 04, 2014 11:39 am
Allin1DC CNC Controller: No
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: Yes
CNC11: No
CPU10 or CPU7: Yes
System Serial Number: 0607050819

Z axis doesn't zeroing

Post by xkcnc » Mon Feb 20, 2017 5:14 pm

Today normally zeroing my mill at begining of work. After a little job, the Z axis does not zeroing; also after many-many tries to zeroing Z axis, the DRO continued shows 15.935 mm.The other axes zeroing.
What can happened? Any help?
Thanks in advance

Centroid_Tech
Posts: 156
Joined: Thu Mar 18, 2010 2:24 pm

Re: Z axis doesn't zeroing

Post by Centroid_Tech » Mon Feb 20, 2017 6:33 pm

Are you stating that the Z axis doesn't move when homing the machine or that the value of the DRO doesn't show 0 after that axis has homed?

xkcnc
Posts: 12
Joined: Sat Jan 04, 2014 11:39 am
Allin1DC CNC Controller: No
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: Yes
CNC11: No
CPU10 or CPU7: Yes
System Serial Number: 0607050819

Re: Z axis doesn't zeroing

Post by xkcnc » Tue Feb 21, 2017 3:15 am

The DRO doesn't show 0 after Z axis has homed

xkcnc
Posts: 12
Joined: Sat Jan 04, 2014 11:39 am
Allin1DC CNC Controller: No
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: Yes
CNC11: No
CPU10 or CPU7: Yes
System Serial Number: 0607050819

Re: Z axis doesn't zeroing

Post by xkcnc » Tue Feb 21, 2017 6:17 am

I found the problem. The Z axis doesn't zeroing because I made part zero first
Now all are ok.
Thanks for correspondence

Post Reply

Who is online

Users browsing this forum: francoCNC and 1 guest