cnc12 lathe or mil not starting

_______________________________________________________














LOGIN below to POST your questions and comments on AjaxCNC products.

Moderator: cnckeith

Post Reply
Serge10667
Posts: 2
Joined: Tue Jan 23, 2018 8:13 pm
Acorn CNC Controller: Yes
Allin1DC CNC Controller: No
Oak CNC controller: No
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: No
CNC11: No
CPU10 or CPU7: No
System Serial Number: none

cnc12 lathe or mil not starting

Post by Serge10667 » Tue Jan 23, 2018 8:27 pm

I installed new CNC12 lathe worked fine with the test set up
I installed CNC12 mill on the same PC, not starting and CNC 12 lathe not starting also, the led communication and blue hard beet are ok.
How do I fix this problem?
Can we install both lathe and mill on the same PC

Serge10667
Posts: 2
Joined: Tue Jan 23, 2018 8:13 pm
Acorn CNC Controller: Yes
Allin1DC CNC Controller: No
Oak CNC controller: No
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: No
CNC11: No
CPU10 or CPU7: No
System Serial Number: none

Re: cnc12 lathe or mil not starting

Post by Serge10667 » Wed Jan 24, 2018 1:48 am

Hi,
The problem was no communication with the Ethernet the green light was not blinking.
I powered down the 24V supply and restarted it, the cnc121 is communicating correctly with the PC with the green light blinking all the time. Both programs CNC 121 Lathe and Mill are working correctly.
Hope this will help someone else.

frijoli
Posts: 395
Joined: Tue Sep 12, 2017 10:03 pm
Acorn CNC Controller: Yes
Allin1DC CNC Controller: No
Oak CNC controller: No
MPU11 & GPIO4D -w/ 3rd Party Drives: No
DC3IOB: No
CNC11: No
CPU10 or CPU7: No
System Serial Number: none yet
Location: Outside Winston-Salem, NC

Re: cnc12 lathe or mil not starting

Post by frijoli » Wed Jan 24, 2018 2:14 pm

Thanks for sharing the solution!

Clay
Clay
Outside Winston-Salem, NC

Post Reply

Who is online

Users browsing this forum: heathmanc and 2 guests