Search found 639 matches

by diycncscott
Thu May 27, 2010 11:13 am
Forum: Centroid Community CNC Support Forum
Topic: **RESOLVED** Help with runaway motors
Replies: 6
Views: 1770

Re: Help with runaway motors

RPMAN, Just try reversing the leads - it just changes the direction the motor goes. What happens is this: The drive commands motion in one direction -let's say it CW. The encoder signals that come back tell the motion control that the motor is actually going in the opposite direction - uh-oh. The co...
by diycncscott
Thu May 27, 2010 11:01 am
Forum: Centroid Community CNC Support Forum
Topic: **RESOLVED** Motion Oscillation
Replies: 1
Views: 1017

Re: Motion Oscillation

Hi Qtech, It sounds like your Kd is not set correctly (too low). I would try increasing it by 25% or so then retry to see if it made an improvement. You'll know if you get it too high because the motors will start to "sing" (high frequency vibrations) while holding. If you go much to high you will o...
by diycncscott
Wed May 26, 2010 2:16 pm
Forum: Centroid Community CNC Support Forum
Topic: homing axises
Replies: 1
Views: 1046

Re: homing axises

Please provide us something more specific than "I cannot home the axis x,y,or z" to go on. We can't provide you with much with such an obscure description. Can you jog/move the axes? Do all axes move in the correct direction? Are you limit switches set up correctly? To set up your limit switches: In...
by diycncscott
Wed May 26, 2010 11:42 am
Forum: Centroid Community CNC Support Forum
Topic: mach 3 cnc kit startup
Replies: 3
Views: 1360

Re: mach 3 cnc kit startup

It means either that the MPU11 is not initialializing properly "or" that the communications between the PC and the MPU11 are not setup correctly. In addition to insuring that the MPU11, DC3IOB and PC are powered simultaneously as mentioned above, check your ethernet cable and connection as well. Was...
by diycncscott
Tue May 25, 2010 7:47 am
Forum: Centroid Community CNC Support Forum
Topic: **RESOLVED** MPG2 wiring and MPU11
Replies: 21
Views: 6457

Re: MPG2 wiring and MPU11

Hello On a 3 axis DC3IOB system, Axis 1 is the X axis, Axis 2 is the Y and Axis 3 is the Z. Your motor power leads should be wired to the drive in that order and your encoders should be connected to the MPU11 in the same order: X encoder to encoder input #1, Y encoder to encoder input #2 and Z encod...
by diycncscott
Mon May 24, 2010 9:46 am
Forum: Centroid Community CNC Support Forum
Topic: **RESOLVED** CNC11 update
Replies: 23
Views: 5589

Re: CNC11 update

Terry, Please send a report while running v3.01 r.003 Th newer PLC has some functionality that can force slow jog and disable jogging in a direction if certain conditions are met. We probably just need to clear those conditions - I'm sure you powered everything off after updating as instructed corre...
by diycncscott
Mon May 24, 2010 7:22 am
Forum: Centroid Community CNC Support Forum
Topic: **RESOLVED** MPG2 wiring and MPU11
Replies: 21
Views: 6457

Re: MPG2 wiring and MPU11

If you wired your MPG into the MPG header on the MPU11 following the Ajax MPG wiring diagram, the Ajax MPG Brains should work fine.
by diycncscott
Fri May 21, 2010 3:41 pm
Forum: Centroid Community CNC Support Forum
Topic: **RESOLVED** Homing problem ajax lathe
Replies: 4
Views: 1638

Re: Homing problem ajax lathe

Thanks for the follow up. Glad to hear your up and running.
by diycncscott
Fri May 21, 2010 3:34 pm
Forum: Centroid Community CNC Support Forum
Topic: New update for Centroid software PROBLEMS
Replies: 3
Views: 1371

Re: New update for Centroid software PROBLEMS

Please install the latest software and copy the PLC program to your install directory which should clear up any problems you were having. Please do not run the PLCInstaller or you overwrite your existing config files again. Use these links PLC http://ajaxcnc.com/ajaxbb/viewtopic.php?f=20&t=64 Softwa...
by diycncscott
Fri May 21, 2010 3:30 pm
Forum: Centroid Community CNC Support Forum
Topic: **RESOLVED** CNC11 update
Replies: 23
Views: 5589

Re: CNC11 update

Terry, Please install the latest software and copy the PLC program to your install directory which should clear up any problems you were having. Please do not run the PLCInstaller or you overwrite your existing config files again. Use these links PLC http://ajaxcnc.com/ajaxbb/viewtopic.php?f=20&t=64...